ripe↑ pfp

ripe↑

@ripe

668 Following
5705 Followers


ripe↑ pfp
ripe↑
@ripe
damn these are sick reminds me of the wood type letterpress prints i used to make at the arm
0 reply
0 recast
2 reactions

ripe↑ pfp
ripe↑
@ripe
doing some testnetting on @highlight for this project and appreciating their simple and flexible approach to using custom metadata renderers https://support.highlight.xyz/knowledge-base/for-developers/custom-metadata-renderers
0 reply
0 recast
5 reactions

ripe↑ pfp
ripe↑
@ripe
rad. ty!
1 reply
0 recast
1 reaction

ripe↑ pfp
ripe↑
@ripe
nice. did you get a confirmation screen in the frame?
1 reply
0 recast
1 reaction

ripe↑ pfp
ripe↑
@ripe
workin on it!
0 reply
0 recast
1 reaction

ripe↑ pfp
ripe↑
@ripe
ooof that stings
0 reply
0 recast
2 reactions

m/branson pfp
m/branson
@mbranson
icymi @ranxdeer is putting together a stellar minimal exhibition. stoked to have an edition opening as part of it! opens on saturday. https://foundation.app/gallery/minimal-aa61/exhibition/943?tab=story
3 replies
7 recasts
13 reactions

ripe↑ pfp
ripe↑
@ripe
nope. just mm
1 reply
0 recast
0 reaction

ripe↑ pfp
ripe↑
@ripe
normally i'd agree! but i'm just trying to log into a website here 😂
1 reply
0 recast
1 reaction

ripe↑ pfp
ripe↑
@ripe
i'm hitting walls on every project i touch right now lol
1 reply
0 recast
1 reaction

ripe↑ pfp
ripe↑
@ripe
nice. i'll try that now.
0 reply
0 recast
1 reaction

ripe↑ pfp
ripe↑
@ripe
cc @ediep.eth
1 reply
0 recast
0 reaction

ripe↑ pfp
ripe↑
@ripe
like, wtf am i doing wrong here? seem to be stuck in some auth loop. insanely frustrating lol
2 replies
0 recast
3 reactions

ripe↑ pfp
ripe↑
@ripe
attempting to log into studio but can't get past this screen. anyone from the @manifoldxyz team able to help?
1 reply
0 recast
3 reactions

ripe↑ pfp
ripe↑
@ripe
i'll be talking Zorbit in the mathcastles discord tonight at 10pm ET hope to see some of y'all there!
0 reply
0 recast
4 reactions

ripe↑ pfp
ripe↑
@ripe
i created a new collection + token on the testnet site and set the start date to "now" and end date to "open" but the tesnet mint page shows the mint is closed? and i'm unable to access admin view for the token to confirm dates were deployed correctly (see my other recent cast)
9 replies
0 recast
5 reactions

ripe↑ pfp
ripe↑
@ripe
"manage settings" link from testnet mint page returns a 404 error when logged in as admin
2 replies
0 recast
2 reactions

ripe↑ pfp
ripe↑
@ripe
same to you fam
0 reply
0 recast
1 reaction

ripe↑ pfp
ripe↑
@ripe
hey zora fam - i'm trying to create a new collection on the testnet site and i get deployment confirmation but it doesn't display in the dashboard and the "setting up mint page" loading state never resolves can someone help me figure this out?
12 replies
2 recasts
28 reactions

ripe↑ pfp
ripe↑
@ripe
gm gm
0 reply
0 recast
0 reaction